2003 metropolitan runs rich / low top speed

Having problems with your scooter? Want to talk to people about modifying your scoot? This is the place!

Moderator: urbanscootin mods

2003 metropolitan runs rich / low top speed

Postby rush1111 on Mon Aug 06, 2018 9:13 pm

My 2003 metro starts great, smells like I'm running rich , and barely gets to 30 mph, at wot. Where do I begin ?
rush1111
Member
 
Posts: 8
Joined: Sat Jun 04, 2016 7:29 pm

Re: 2003 metropolitan runs rich / low top speed

Postby GizmoGal on Mon Aug 06, 2018 9:57 pm

Change the spark plug. Remove and clean the carburetor thoroughly and reinstall, put in fresh fuel and add some fuel stabilizer.

If you happen to own a 2003 Met II, it is restricted and it will not go above 30 mph unless you take the steps to derestrict it. Plenty of instructions for that elsewhere on this board, back some years. Use Search.

The older models of Mets (thru model year 2005) came as Met I, unrestricted, (top speed about 38 mph) and the much slower Met II, as noted above. Until you are sure you have an unrestricted Met I, efforts to go faster may be futile. But if it is a Met I, then suggestions as to plug, clean carburetor and fresh fuel can benefit.

You don’t say how many miles you have on the bike. It’s possible it needs the belt tightened or replaced and new rollers, too.

You can work on all this if you’re good at diy, or you’ll need a good shop. First check if you own a Met I or Met II.
EPSP #42-- First NY posse member!
User avatar
GizmoGal
Staff
 
Posts: 2511
Joined: Tue Nov 22, 2005 10:43 pm
Location: Brooklyn, Noo Yawk

Re: 2003 metropolitan runs rich / low top speed

Postby rush1111 on Tue Aug 07, 2018 5:11 pm

It's a met I , and the odometer reads 1038.7 , so it could be 11k miles if it rolled over. The bike starts and idles very smoothly, just has a poor top end. I will try to clean the carb, and check the plug. Thanks for your input and any other advise you may have
rush1111
Member
 
Posts: 8
Joined: Sat Jun 04, 2016 7:29 pm

Re: 2003 metropolitan runs rich / low top speed

Postby GizmoGal on Tue Aug 07, 2018 6:13 pm

Poor top end suggests loose belt and flat rollers. With a bike that’s as old as it is, I’d easily believe it’s got 11K miles. All the more reason to suspect flat spots and a loose or dirty belt, more than anything else, since you say it starts and runs well without stalling. Needs an overhaul for speed and you can find the parts on Bike Bandit or similar.
EPSP #42-- First NY posse member!
User avatar
GizmoGal
Staff
 
Posts: 2511
Joined: Tue Nov 22, 2005 10:43 pm
Location: Brooklyn, Noo Yawk

Re: 2003 metropolitan runs rich / low top speed

Postby rush1111 on Fri Aug 17, 2018 7:28 pm

I checked the belt and it looks like it's in good shape and seems pretty tight. there is some deflection I'm not sure exactly how tight it should be, maybe a flat roller.
rush1111
Member
 
Posts: 8
Joined: Sat Jun 04, 2016 7:29 pm

Re: 2003 metropolitan runs rich / low top speed

Postby GizmoGal on Fri Aug 17, 2018 8:11 pm

I can’t give advice regarding specs. You need the shop manual to know how tight is tight enough for the belt. Or to know any values that are measurable. Also, make sure the belt is clear of crud or debris. Sounds like you’ve observed it’s healthy enough.
Even one flat roller will affect performance. If you see a flat area, replace the roller(s). Can’t hurt, isn’t expensive and you seem to have the skills.
EPSP #42-- First NY posse member!
User avatar
GizmoGal
Staff
 
Posts: 2511
Joined: Tue Nov 22, 2005 10:43 pm
Location: Brooklyn, Noo Yawk

Re: 2003 metropolitan runs rich / low top speed

Postby rush1111 on Tue Aug 28, 2018 2:45 pm

I added a variator kit with 5. 6 G rollers, bike is no faster, maybe worn-out clutch?
rush1111
Member
 
Posts: 8
Joined: Sat Jun 04, 2016 7:29 pm

Re: 2003 metropolitan runs rich / low top speed

Postby GizmoGal on Tue Aug 28, 2018 4:34 pm

Sorry. Now I’m really out of ideas. I don’t know what you mean as a “clutch”. The CVT runs on the belt and rollers not a clutch like in a manual transmission. You might mean something different than I’m thinking of as a clutch, but I have no other advice along transmission suggestions.

If you believe your carburetor is immaculate, every component, every jet, it’s the one thing that interferes with proper fuel supply for even running (not too rich) and appropriate acceleration for expected top speeds.

The problem is now above my pay grade. Haven’t owned a Met in a long time and my Elite is FI. I hope someone reads your thread and feeds you new ideas. Having the new variator with those new rollers certainly can’t hurt. Just not solving your symptoms.

Don’t give up. You’ll get it solved.
EPSP #42-- First NY posse member!
User avatar
GizmoGal
Staff
 
Posts: 2511
Joined: Tue Nov 22, 2005 10:43 pm
Location: Brooklyn, Noo Yawk

Re: 2003 metropolitan runs rich / low top speed

Postby rush1111 on Tue Aug 28, 2018 11:08 pm

The clutch in this case is the part of the CVT that puts tension on the drive belt, and has shoes, and a spring that wear over time.
rush1111
Member
 
Posts: 8
Joined: Sat Jun 04, 2016 7:29 pm

Re: 2003 metropolitan runs rich / low top speed

Postby GizmoGal on Wed Aug 29, 2018 4:19 am

Thank you for clarifying. It’s clear my knowledge is limited to just the basics. I hope you find a solution, clutch or otherwise, to get the expected performance.
EPSP #42-- First NY posse member!
User avatar
GizmoGal
Staff
 
Posts: 2511
Joined: Tue Nov 22, 2005 10:43 pm
Location: Brooklyn, Noo Yawk

Re: 2003 metropolitan runs rich / low top speed

Postby rush1111 on Wed Aug 29, 2018 6:53 am

Thanks for all your help, I really appreciate it !!
rush1111
Member
 
Posts: 8
Joined: Sat Jun 04, 2016 7:29 pm

Re: 2003 metropolitan runs rich / low top speed

Postby GizmoGal on Wed Aug 29, 2018 1:21 pm

rush1111 wrote:Thanks for all your help, I really appreciate it !!


>:D< >:D< >:D<
EPSP #42-- First NY posse member!
User avatar
GizmoGal
Staff
 
Posts: 2511
Joined: Tue Nov 22, 2005 10:43 pm
Location: Brooklyn, Noo Yawk


Return to Maintenance, Modifications and Service Questions

Who is online

Users browsing this forum: Google [Bot] and 9 guests

cron