No Spark NCH-50 (Honda Met 2013-15)

Having problems with your scooter? Want to talk to people about modifying your scoot? This is the place!

Moderator: urbanscootin mods

No Spark NCH-50 (Honda Met 2013-15)

Postby garicao on Tue Dec 25, 2018 4:56 pm

I recently bought a parts bike (honda-met nch-50, 2013-2015) that had been stolen and/or vandalized. The 3-wire ign sw is broken. The wiring harness side seems intact (missing plug-in connector). When i jumper the batt (R/Bk) and load (Bk/W) wires ("on" position), scooter powers up but has no spark. The "off" and "lock" positions connect "batt" and "ECM" wires.

This is from the wiring diagram, but i can't get columns to line up:

IGNITION SWITCH
>
> BAT LOAD ECM
>
> ON o------------o
> l
> OFF o------------------------o
> l
> LOCK o------------------------o
>
>
> COLOR R/Bk Bk/W P
>


Do you know if the ECM wire (Pink) supposed to be connected to anything in the "on" position? Doesn't look like, but if not, what does it do?

Any ideas why no spark?

What i have checked:
fuse---ok
kill switch---ok
brake interlock switch---ok
ignition coil (swapped coil and cap from kymco---no change)
ECM (swapped---no change)
spark plug---(swapped---no change)

Have not checked pick-up coil.


Thanx!


–garicao

“We’re lost, but we’re making good time.”
garicao
Member
 
Posts: 9
Joined: Tue Aug 22, 2017 8:41 pm

Re: No Spark NCH-50 (Honda Met 2013-15)

Postby garicao on Sun Dec 30, 2018 7:07 pm

Jack Stanley <http://jacksscootershop.com/site_map.html> thoughtfully emailed that jumpering the power and load wires (the traditional hotwiring method) may not work on recent vehicles. On my NCH-50 Met, connecting the battery and load wires powers the starter motor circuit, but doesn't allow spark---the pink ECM wire has to be attached to the ign sw.

I cut up the vandalized ign sw and figured out that the left wire (from the front) is load (Bk/W); center is battery (R/Bk) and right (Pink) is to the ECM.

If anyone can explain why the pink wire has to connect to battery in the "off" and "lock" (but not "on") positions, please do.

Anyhow, sparks are back.

--garcia

"We're lost, but we're making good time."
garicao
Member
 
Posts: 9
Joined: Tue Aug 22, 2017 8:41 pm


Return to Maintenance, Modifications and Service Questions

Who is online

Users browsing this forum: No registered users and 6 guests