03 Met no electrical no start

Having problems with your scooter? Want to talk to people about modifying your scoot? This is the place!

Moderator: urbanscootin mods

03 Met no electrical no start

Postby rcginger on Sun Mar 04, 2018 4:46 pm

Hi. thanks for all the info from previous post and a thanks in advance for any and all advice. I have been trouble shooting on and off for a few months some problems on my friends O3 Metro CHF50. From reading past post I have ran a few test in hopes of figuring this out but with no luck. Here is the story and what I can tell you from my fiddling around:
As the scooter is not mine most of the story is second hand from my friend. So she was riding the scooter a short distance down the block and it died, she got it started and reached her destination. When she was leaving it wouldnt start and a good samaritan tried to jump the scooter using his truck and also checked the fuses. So none of that worked and the fuses were fine. we hauled the scooter back to my place and i started looking around... very slowly. Its been a while so I dont remember what it was doing then but I can tell you what it does now and whats been done recently:
-new battery
-looked around for poor grounds
-pulled and tested relays at front and back of battery (sorry I dont know there technical names) they clicked with power form a 12v source and from the best of my multi-meter abilities tested fine. however i can not hear them click when they are on the scooter and the key is turned, which concerns me.
-with key off there is 12.5v to the solid red (6 slots from the top left) pin of the larger ecu connector.
-with key on there is a 11.5v reading only in the small green wire/white wire of the smaller (6 pin) side of ecu connector.
-there is no lights, no clicking of relays, no fuel pump sound
-there is a very faint whine from i believe the ecu, very very faint.

*from a previous post viewtopic.php?f=2&t=10712 Scout 1 talks about bypassing the ecu. I dont want to try this yet in hopes that i am missing something. but thoughts on going this route later?

I am afraid its a fried ecu from the jump starting but I really dont know. I am not too proud to say i did not over looked anything super obvious. Any and all help is much appreciated.

thanks
Bob
rcginger
Member
 
Posts: 2
Joined: Sun Mar 04, 2018 4:18 pm

Re: 03 Met no electrical no start

Postby GizmoGal on Sun Mar 04, 2018 9:52 pm

Whatever started the symptoms your friend experienced when the bike stranded her, it’s likely to be irrelevant now. I’m pretty sure you are right that the ecu is fried from that blast of a jump start. It is the most obvious cause. I’m very sorry I can’t offer further help or suggest a definite fix. I don’t think that scooter will start and run again until you remedy the ecu damage.

Wishing you luck. Hope someone else on the forum can give you ideas.
EPSP #42-- First NY posse member!
User avatar
GizmoGal
Staff
 
Posts: 2513
Joined: Tue Nov 22, 2005 10:43 pm
Location: Brooklyn, Noo Yawk

Re: 03 Met no electrical no start

Postby rcginger on Tue Mar 06, 2018 6:39 pm

yeah the ecu is a real pain. I have been trying to figure out if i know anyone locally that might have a met in the years that the ecu might interchange. dealer made it seem like they would try a good ecu in it but of course they dont have ecu's just laying around the shop and then its $100 per service hour.

I think we might just end up selling the scooter for parts but i really want to make sure we have exhausted all options first.
rcginger
Member
 
Posts: 2
Joined: Sun Mar 04, 2018 4:18 pm

Re: 03 Met no electrical no start

Postby BabineauxHonda on Mon Mar 26, 2018 6:12 pm

I can’t get my ECU son my 2002 Honda Metro to reset. And suggestions ?
BabineauxHonda
Member
 
Posts: 1
Joined: Mon Mar 26, 2018 6:10 pm


Return to Maintenance, Modifications and Service Questions

Who is online

Users browsing this forum: No registered users and 5 guests