Slow response, error message

Do you have a question about how this forum works or a suggestion for changes? Post here.

Slow response, error message

Postby eq1 on Sun Jun 22, 2008 7:40 pm

The site was slow to respond, not responding, and then I got the error message below. What's it about?

"General Error
SQL ERROR [ mysql4 ]

User urban58_jeff already has more than 'max_user_connections' active connections [1203]
An sql error occurred while fetching this page. Please contact an administrator if this problem persists."
2002 & 06 Met, 5 10.5~180
User avatar
eq1
Member
 
Posts: 1100
Joined: Sun Sep 25, 2005 5:17 pm
Location: pORTLANd oR

Re: Slow response, error message

Postby duderiffic on Mon Jun 23, 2008 8:15 am

Did it happen multiple times or just once?

Sometimes servers just get pissed off- I'd like to think this site drives enough traffic to take down a server- but alas I know that is not true. :D
User avatar
duderiffic
Admin
 
Posts: 4464
Joined: Sun Jul 25, 2004 10:21 pm
Location: Portland, OR

Re: Slow response, error message

Postby eq1 on Mon Jun 23, 2008 8:26 am

It was being slow, not responding for... maybe 10 minutes?. And I got the message twice while I kept clicking the submit button repeatedly, quickly, in succession...
2002 & 06 Met, 5 10.5~180
User avatar
eq1
Member
 
Posts: 1100
Joined: Sun Sep 25, 2005 5:17 pm
Location: pORTLANd oR

Re: Slow response, error message

Postby duderiffic on Mon Jun 23, 2008 9:33 am

Anyone else see this? I haven't heard about many technical problems since I moved my host back to the same company that I started with site with... they're generally pretty good.

If it happens a lot I'll either need to buck up for a more expensive hosting plan or complain to my webhost. :P
User avatar
duderiffic
Admin
 
Posts: 4464
Joined: Sun Jul 25, 2004 10:21 pm
Location: Portland, OR


Return to Forum Questions / Suggestions

Who is online

Users browsing this forum: No registered users and 2 guests

cron